Game ID Not Provided

Incident Report for ChessCord

Update

We are continuing to work on a fix for this issue.
Posted Apr 20, 2021 - 23:59 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 20, 2021 - 23:58 UTC
This incident affects: Spectating Games.