DM Mode Not working

Incident Report for ChessCord

Update

We are continuing to investigate this issue.
Posted Aug 20, 2021 - 05:49 UTC

Investigating

We are currently investigating this issue.
Posted Apr 20, 2021 - 23:58 UTC
This incident affects: Playing Games.